Re: [Evolution] Problems with Exchange MAPI

I tried the command you posted and I had the same problem, with and without the -E flag. I'll try to figure out where is outlook connecting.

If anyone was able to connect to successfully, I'll appreciate your experience :)

Thanks a lot

On 13 October 2010 10:18, Pablo Saavedra <pablo a saavedra gmail com> wrote:
Thanks, it looks like the reply-to is not properly configured :). I'll try that and let you know how it went

On 13 October 2010 10:09, Milan Crha <mcrha redhat com> wrote:
On Wed, 2010-10-13 at 09:49 -0300, Pablo Saavedra wrote:
> Thanks, it looks like the reason is a network timeout:
> Failed to connect host on port 135 - NT_STATUS_IO_TIMEOUT
> Failed to connect host ( on port 135
> I tried to telnet but the port is closed. However, one of my workmates has
> windows and was able to setup outlook automatically without any problem.
> Any ideas which port it might be using? This is exchange 2007, at least.

I'm sorry, I have no idea. Try to create a profile like this:
mapiprofile -c -P test -I -D windows_domain
-u user -p password
and when it will resist with other than IO_TIMEOUT error, then maybe
also add -E for encrypted connection.

I would try to 'tracert' to that machine from your colleagues windows
machine, maybe it resolves to a different destination machine.

P.S.: you, probably incidentally, replied only to me

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]