Re: [Evolution] Search function / indexing not working?

On Thu, 2009-11-19 at 11:51 -0500, jim wrote: 
On Thu, 2009-11-19 at 16:34 +0000, Pete Biggs wrote:
On Thu, 2009-11-19 at 11:06 -0500, jim wrote:
On Wed, 2009-11-18 at 12:10 -0500, jim wrote:
I'm on KUbuntu 9.04 and using Evo. 2.26 . For some reason my search
function in Evo. is not working properly. If I type in a name from whom
I want to see emails I get a whole bunch of other emails that have no
resemblance to the search term or name I entered. IT works ok on my Sent
folder, just not Inbox.  For a day after I updated my system it was
working fine again then went haywire . Also sometimes when I am
downloading email it locks up and I have to cancel the download and
start again. I know in the past there was a problem going over 2 GB with
a message folder is that still the case? I tried moving some messages
from my Inbox folder to another folder but for some reason the size
didn't seem to change even after expunging ? Any suggestions how to fix
my system.
I fixed this by deleting my Inbox.ibex.index file. 

Actually this didn't work for long. I also tried deleting other Inbox.*
files. Everything was good for a while. I think it may be after I closed
Evo. and started it again that it stopped working. Seems like indexing
keeps getting corrupted. Any thoughts as to what is going on?

Did you shutdown Evo fully using 'evolution --force-shutdown' before
deleting the indexes?  If you didn't, you should do.
Hmm I did when I just deleted the Inbox.ibex.index file but I don't
think I did when I deleted the other files. I'll try again. Thanks for
the suggestion.

I found that I had to delete folders.db as well. Now everything seems to
work. Thanks again for the help.


Evolution-list mailing list
Evolution-list gnome org

Evolution-list mailing list
Evolution-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]