Re: [Evolution] Problems with Linux Version

On Mon, 23 Feb 2009 13:25:35 -0500
"Brian J. Murrell" <brian interlinx bc ca> wrote:

Go put a "me-too" on launchpad bug #333330:

Looks like Ubuntu don't think they need to do a 2.24.4 release of
evolution for Intrepid.

Actually, no, this is not what Sebastien said. He said *he* is busy
with Jaunty, but *anyone* wanting to help is welcome.

For example, you. Please remember that we need, and welcome,


Attachment: signature.asc
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]