Re: [Evolution] Trying to configure evo-mapi

On Mon, 2009-02-23 at 15:35 +0100, Patryk Benderz wrote:
Dnia 2009-02-23, pon o godzinie 11:43 +0100, William John Murray pisze:
On Mon, 2009-02-23 at 10:34 +0100, Patryk Benderz wrote:
   Any ideas?
only one: you should use Evolution packages from Rawhide.

  Hi Patryk,
          I don't see it in rawhide. e.g.:
Am I looking in the wrong place?
The place is fine. Take a deeper look. I found package called
evolution-2.25.91-1.fc11.i386.rpm which looks like beta before 2.26
AFAIK Rawhide is unstable version of fedora. Since Matthew Barnes wrote
explicitly on his page , that his MAPI
packages "requires the Evolution packages from Rawhide", thus you
probably should use evo 2.25.something.minor.

  Ach, I misunderstood. I tried to configure it from a rawhide machine,
and that did not work. So then I went to F10 - which install but doesn'y
run. But F10 plus 472MB from 'yum update evolution --enablerepo=rawhide'
is working, at least at some level!
        Thank you very much,

Scanned by iCritical.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]