Re: [Evolution] Compiling Evolution & evolution-mapi from source on Ubuntu Intrepid

On Thu, Dec 11, 2008 at 02:41, Thomas Novin <thomas_ml xyz pp se> wrote:
This is the error I get:

checking pkg-config is at least version 0.9.0... yes
checking for EVOLUTION_DATA_SERVER... configure: error: Package
requirements (evolution-data-server-1.2 >= 2.25.2) were not met:

No package 'evolution-data-server-1.2' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables
and EVOLUTION_DATA_SERVER_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

This had to be done. You will need e-d-s 2.25.3 (unreleased as of now
- you should compile from trunk until the release happens on 15th Dec)
at least, built and installed, to be able to compile the
evolution-mapi plugin.

Ditto for evolution.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]