Re: [Evolution] error recieved while updating evolution 2.6 to 2.8

On Wed, 2007-01-10 at 17:30 -0500, Eric Klein wrote:
After updating evolution dataserver to 1.8 without any problems, I
have moved onto trying to update evolution to 2.8 but during the
configuration I get the error below.  Any ideas anyone?

checking for CAMEL_EXCHANGE... configure: error: Package requirements
(libbonoboui-2.0 >= 2.4.2 libglade-2.0 libgnomeprint-2.2
libgnomeprintui-2.2 gthread-2.0 gconf-2.0 camel-provider-1.2
libebook-1.2 >= 1.7.90 libedataserverui-1.2 libexchange-storage-1.2 >=
1.7.90 libecal-1.2) were not met:

Requested 'libexchange-storage-1.2 >= 1.7.90' but version of
libexchange is 1.6.0

Configure evolution-data-server using the --with-openldap option or else
libexchange-storage won't be built.

   $ ./configure --with-openldap

Matthew Barnes

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]