Re: [Evolution] message filters not working (Akhil Laddha)

On Mon, 2007-12-17 at 17:00 +0000, evolution-list-request gnome org

Message: 1
Date: Sun, 16 Dec 2007 20:57:31 -0700
From: "Akhil Laddha" <lakhil novell com>
Subject: Re: [Evolution] message filters not working
To: <todd ness eds com>
Cc: evolution-list gnome org
Message-ID: <4765AD5B02000036000220CB sinclair provo novell com>
Content-Type: text/plain; charset=US-ASCII


This bug has been fixed and patch has been committed to evolution
unstable/trunk branch and will be part of Evolution 2.22 but it is not
committed yet to stable branch(Evolution 2.12).

Bug reference in bgo

Committed revision

Well, I hope the Fedora folks will pull it in.  

I tried building from Reid Thompson's cool makefile and from the the
standard trees noted at the gnome site.  I had trouble with libgtkhtml
with each of them.  Might have to looks at Fedora 9's spec file to see
how they get around it.  

The note below about removing the two dirs for exchange did work, after
a second run at it.  I can live with that for now.  

- Akhil

On Fri, 2007-12-14 at 12:26 -0600, Ness, Todd wrote:
If you kill all processes, then
 rm -rf ~/.evolution/exchange ~/.evolution/mail/exchange 
the filters will work for that next invocation of evolution, or most of
that session anyway. I finally just started highlighting all messages
and typing ctrl-y which manually runs the filters.
You will never get any real answer or help as to why this is, at least I
have not seen anybody answer with a fix in the last 2 months of
monitoring this list.

Todd (who is sadly using his outlook client under VMware again)

-----Original Message-----
From: evolution-list-bounces gnome org
[mailto:evolution-list-bounces gnome org] On Behalf Of Hegge, Johnathan
Sent: Friday, December 14, 2007 11:17 AM
To: evolution-list gnome org
Subject: [Evolution] message filters not working

2.12.2 on Fedora 8 against Exchange

All message filters defined are failing to act.  I've tried removing and
recreating the filters, no luck.  

I've run in the foreground and with --debug on, no messages relevant.  

I'm stumped.  The filters worked properly in Fedora 7's version.  

Any ideas?  

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]