[Evolution] Message filters' problem

Hi there,

First of all, the scenario. I'm running Fedora Core and connect to a
Exchange server through OWA.

I have a problem with some message filters, those that include the
clause "starts with". The problem is that these filters don't work so
messages that theorically meet the filter's criteria aren't moved or
whatever I want to do with them.

The problem arised in a concrete release. The last packages that
worked fine were:


From this point I tried every update in FC5 and now in FC6 to no avail.

I mean that the same filter definition works with those packages and
doesn't with newer packages (the filters.xml file doesn't change at
all). I'm not sure where the filters are processed so I report you
about the three packages.

This is a excerpt from the filters.xml file showing a filter definition:

   <rule grouping="all" source="incoming">
     <title>Subject is icm*Logcheck</title>
       <part name="subject">
         <value name="subject-type" type="option" value="starts with"/>
         <value name="subject" type="string">
       <part name="subject">
         <value name="subject-type" type="option" value="ends with"/>
         <value name="subject" type="string">
       <part name="sender">
         <value name="sender-type" type="option" value="contains"/>
         <value name="sender" type="string">
       <part name="delete"/>
       <part name="stop"/>

I'm pretty sure that the problem is located in the very next version
to those cited. I could make the filters work simply removing new
version of the packages and reinstalling the older ones.

Any help will be appreciated. Regards

Iñigo Sáez

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]