[Evolution] trouble compiling evolution-2.6.3 on fc4

i'm trying to compile the stable release ( 2.6.3 ), but evolution-
dataserver-1.6.3 seems to contain some libs with the wrong version.

checking for CAMEL_GROUPWISE... configure: error: Package requirements
(camel-provider-1.2 libedataserver-1.2 >= 1.3.1 libegroupwise-1.2 >=
1.3.1) were not met:
Requested 'libedataserver-1.2 >= 1.3.1' but version of
libedataserver-1.2 is 1.2Requested 'libegroupwise-1.2 >= 1.3.1' but
version of libegroupwise-1.2 is 1.2


should i try compiling against the newer version of soup and dataserver?

can anyone help me out?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]