Re: [Evolution] Installing Ximian connector from source

On Thu, 2004-05-13 at 16:18 -0400, Michael C. Neel wrote:
I just got on the list as well, and this is a "faked" reply...

I've also installed the connector on FC1, and receive the same error
when adding an account.  Running evolution-exchange-storage by hand
produced an error loading, which tracking down is an
evolution lib located in /usr/lib/evolution/1.4/ on FC1.  Adding that
path to (and running ldconfig) solved that problem,  not I
get the following:

[neel mike
Misc]$ /usr/libexec/evolution/1.4/evolution-exchange-storage

Could not register Evolution Exchange backend services.
This probably means another copy of evolution-exchange-storage
is already running.

Which, as far as I can tell, it is not running unless it's named
something total off the wall.  I've been looking all over for docs on
looking deeper into this, but not having much luck finding any.

it could also mean that bonobo-activation-server cannot find a
component. If you've installed the connector to /usr/local (or some
prefix other than /usr - where evo-1.4 is installed), then you'll need
to add ${prefix}/lib/bonobo/servers to the b-a-s config.



Jeffrey Stedfast
Evolution Hacker - Novell, Inc.
fejj ximian com  -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]