[Evolution] Error while performing operation sendmail exited with status 64: mail not sent

Hi Im a SysAdmin my organisation use SuSE 9 flavor distro and Evolution
1.4 as Our main MUA - Mail User Agent.

Sendmail for our MTA - Mail Transport Agent.

SpamAssassin, a conceptual map to fetchmail dumping directly to

Procmail  for MDA - Mail Delivery Agent.

Thus the complete error message is as follows:
Error while performing operation:
sendmail exited with status 64:mail not sent.

I have checked the configuration which is correct as out sys procedures
go but I know that that the user tried tomsend a email to a email
address without the Hostname i.e my friend     

This is what I think is causing the problem is there a fixit or can
someone pass me to doc's or direction to fix the problem.I have tried
gooogling but no real answers .

Here's the output from tail -f /var/log/mail

Jul 20 09:48:54 bones sendmail[2072]: i6K8mskh002072: my friend     
Hostname required

I have tried Exmh So the user can still send mail thus I know that
Sendmail is fine.



Chuck Amadi, Systems Administrator, |  http://www.smtl.co.uk/
Surgical Materials Testing Lab,     |  http://www.worldwidewounds.com/
Princess of Wales Hospital, S Wales |  http://www.dressings.org/
Tel/Fax: +44 1656-752820            |  chuck smtl co uk

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]