Fwd: Re: [Evolution] address autocomplete broken in my 1.4.5 build

Thanks for the ideas Matt, here's what I've tried
(evolution 1.4.5):

1 - address autocomplete works if I create a new
'test' user and start evolution from scratch. 

2 - if I move my own  ~/evolution directory to
~/oldevolution, or ~/crap , and then start up
a few things aren't found (like my shortcuts.xml), but
most things, including my address book are! I don't
see a .evolution directory or file, is there another
place that a copy of these files or pointer to them
might be residing? I'm guessing that this problem is
actually at the root of my fixing the autocomplete by
overwriting the dysfunctional files with the correct

Can anyone help me figure out where all of the
configuration information for evolution might be
hiding if it's not directly under the ~/evolution



Note: forwarded message attached.

Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
--- Begin Message ---
Mr. Rennert, I've had autocomplete disappear a few times myself.  I've
had some luck getting it up and going by fiddling with the addressbook. 
That is, on one machine touching addressbook.db and addressbook.summary
in ~/evolution/local/Contacts worked.  Or, I went to a different machine
and copied those files over, and it worked.  But, the one way I *know*
has worked is to wipe out the addressbook and re-enter every card.  That
is not fun, but it has always worked for me.

Try doing some things like that.  Try moving evolution/ to
oldevolution/, starting it, quitting, then copying over the contents of
oldevolution/local/Contacts to /evolution/local/Contacts, touch every
file in it, then restarting.

I am a theoretical chemist.  Fear me!
 Matt Thompson -- http://ucsub.colorado.edu/~thompsma/
 440 UCB, Boulder, CO  80309-0440
 JILA A510, 303-492-4662

--- End Message ---

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]