RE: [Evolution] Synchronising laptop and desktop evolutions]

On Tue, 11 Nov 2003 00:43:13 +0100, Christopher Intemann wrote

On Di, 2003-11-11 at 00:16, S. Anthony Sequeira wrote:
I had exactly the same mistake.
Try to invoke aclocal in the multisync directory, then
Good luck:-)

OK, this is what I did.

What I said in the URL above.

No plugins.

aclocal in multisync.

No plugins.

I remember going through all this last time.

Still no plugins!

You won't have any plugins as long as you don't have any libs (.so)
build in the multisync src directory.

Buit I do, they are there.

At least the backup plugin works for me quite soon.
You have to invoke aclocal in the plugin directory first, *then* 

I tried all combinations.  And AFAIR the autogen does an aclocal in all
the directories, plugins included.

Btw: What is your distri?

LFS (, not strictly a distro.


Cheers.  I see I have managed to stir up a hornets nest here (See later


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]