Re: [Evolution] SSL certificate cached somewhere?

For 1.2.4, use "killev".  /tmp/orbit-<username> might be relevant.  IIRC
is "if I recall correctly".

-Mark Gordon

On Fri, 2003-05-23 at 13:35, Jared Mahoney wrote:
I am running Evolution 1.2.4, so I assume the 'evolution-1.3 
--force-shutdown' doesn't apply.

I couldn't find anything in /tmp that would apply.

What is IIRC?


On Wed, 21 May 2003, guenther wrote:

I moved this directory ~/.camel-certs, and tried again, same error.  It 
was not recreated.

Have you tried 'evolution-1.3 --force-shutdown' before starting again?

Maybe removing all /tmp/*USER* files (where USER is your login) may

FWIW: I changed SSL certificate some days ago myself and managed it.
Don't remember though, but IIRC disabling and re-enabling the account
did it.


char *t="\10pse\0r\0dtu\0  ghno\x4e\xc8\x79\xf4\xab\x51\x8a\x10\xf4\xf4\xc4";
main(){ char h,m=h=*t++,*x=t+2*h,c,i,l=*x,s=0; for (i=0;i<l;i++){ i%8? c<<=1:
(c=*++x); c&128 && (s+=h); if (!(h>>=1)||!t[s+h]){ putchar(t[s]);h=m;s=0; }}}

evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]