Re: [Evolution] I have problem view attach file

Managed to solve it: in gnome-control-center, I opened the
application/pdf thing and entered "acroread" into the program to execute
field. Now at least I can "open with Acroread" from within Evo.


Do you have the correct mime-settings for pdf?
If you dont have it, install the gnome-control-center and change the 
"File types and programs" under Advanced.
You should do "Add File Type", Mime type application/pdf, extension
and as "Program to run" your favorit pdf viewer.

Tried that (I have the same prob here). As soon as I hit "OK" it says, a
Mime-Type of the same type already exists - so the problem must be
somewhere else.

You should also set a icon. If all is correct this icon will be
displayed from evo for the attached pdf.

It is - and that's the strange thing. Attachment is Base64 encoded and
has mime-type "application/pdf" (checked that, since there's also
"application/x-pdf" running around).

Hope this helps,
Armin Bauer

Unfortunately it didn't. Considering the thread on the inline jpg images
not being displayed, both may have the same reason. More strange (see my
previous post) is that Evo announces the attachment as "Adope Portable
Document Format" (notice the spelling of "Adope"), and I couldn't find
that spelling anywhere in the gnome2 share directory
(/opt/gnome2/share). But in fact, I meanwhile found it browsing the apps
in gnome-control-center -- don't know where it stores those
informations. As viewer it states "View as GGV Postscript Document
Control" - what is that? Since I run Evo under KDE3, maybe this thing is
just not installed? Red-Carpet finds nothing when I search for "GGV".
Any idea?

Itzchak Rehberg
"We have joy, we have fun, we boot Linux on our SUN..."

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]