Re: [Evolution] Evo Gnucash conflict

My problem is being able to run Gnucash with Evo.  It appears that the
version of Gnucash distributed with SuSE 8.1 uses gtkhtml v<1.1, whereas
Evo 1.2.2 requires v>=1.1.  I suppose I could build Gnucash bit by bit
to avoid this, but I'd rather take the lazy path and use the version
that came with my SuSE CDs, because it takes care of all the
co-requisiste software.
Is there any way I can do this and remove the gtkhtml that Gnucash 
installs, and let it run with the version that Red Carpet installs? 
Will Gnucash know where to look to find the later version?

I believe you can't do this, you need to have the correct versions of
gtkhtml for each package, they're from different trees.

This is why both Ximian, and provide the gtkhtml
packages for Evo 1.2.x as gtkhtml-1.1 so they can coexist with the
version for Gnucash

James Ogley, Unix Systems Administrator, Pinnacle Insurance Plc
james ogley pinnacle co uk +44 (0) 20 8731 3619
Using Free Software since 1994, running GNU/Linux (SuSE 8.1)
Updated GNOME RPMs for SuSE Linux:

CONFIDENTIALITY. This e-mail and any attachments are
confidential and may also be privileged. If you are not the
named recipient, please notify the sender immediately and
do not disclose the contents to another person, use it for any
purpose, or store or copy the information in any medium. Any
views expressed in this message are those of the individual
sender, except where the sender specifically states them to
be the views of Pinnacle Insurance Plc.

If you have received this e-mail in error please immediately
notify our Helpdesk on +44 (0) 20 8207 9555.

This footnote also confirms that this email message has been
swept by MIMEsweeper for the presence of computer viruses.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]