Re: [Evolution] Evolution won't start : configuration database not found

On Tue, 2003-04-29 at 16:56, Dominique Deleris wrote:
On 29 Apr 2003 15:38:12 -0400, Mark Gordon <mtgordon ximian com> said:

 Mark> Evolution uses some mozilla libs that sometimes (dunno about sarge) get
 Mark> installed into unusual directories.  There are build-time solutions to
 Mark> this, but if you have packages for which that isn't the case, the best
 Mark> solution is probably to add the directory where the mozilla libs are
 Mark> found (e.g. /usr/lib/mozilla) to /etc/ and rerun
 Mark> /sbin/ldconfig, after which you shouldn't have any more problems (until
 Mark> you get a mozilla package that puts them somewhere else).

 Mark> Running wombat in a terminal window is a good way to confirm this
 Mark> diagnosis, BTW.

Modifying /etc/ does not do it.

If I run wombat from a terminal window, I get no message other
than :
wombat-Message: Starting wombat

Well, assuming it still crashes (original error was wombat crashing), it
will probably send some sort of debugging output to that terminal.  And
if it doesn't crash, then the problem is solved, right?  It may not
crash until Evolution starts.

-Mark Gordon

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]