Re: [Evolution] Evolution won't start : configuration database not found

Evolution uses some mozilla libs that sometimes (dunno about sarge) get
installed into unusual directories.  There are build-time solutions to
this, but if you have packages for which that isn't the case, the best
solution is probably to add the directory where the mozilla libs are
found (e.g. /usr/lib/mozilla) to /etc/ and rerun
/sbin/ldconfig, after which you shouldn't have any more problems (until
you get a mozilla package that puts them somewhere else).

Running wombat in a terminal window is a good way to confirm this
diagnosis, BTW.

-Mark Gordon

On Tue, 2003-04-29 at 15:22, Dominique Deleris wrote:
I've got a strange problem with Evolution!

Everytime I start it, I've got the following error message:

Application "/usr/bin/evolution/wombat"... has crashed...
Cannot initialize the Ximian Evolution shell: Configuration
Database not found

From a shell:

evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase
on wombat: (IDL:OAF/GeneralError:1.0)

What is strange is that it runs fine with other profiles than
mine... I've also tried to rename my home dir, and create a new
one, but the same error comes: this means it is not related to my
private conf files. I've copied my ~/evolution folder to another
profile: no problems.

If I execute the following script, then it works fine under my
exec evolution

How come do I need to do that under profile A and not under
profile B?

I really do not understand.

Any help appreciated :)

Kind regards,


evolution maillist  -  evolution lists ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]