Re: [Evolution] Kudos and ???

On Tue, 2003-04-29 at 12:29, Bulloved wrote:

After installing and successfully running Evo 1.2.3 for a fair while, I
started experiencing some problems with the OS (Mandrake 8.2). As a result I
was unable to boot Evolution. I tried many things to resolve the issue but
nothing I did worked including suggestions from the evolution help site.

I finally decided to uninstall and reinstall Evolution 1.2.3 hoping this
would solve my problems.

Windows solution.  Generally doesn't help at all with Evolution.  The
only problem for which this *might* help is file system corruption from
an unclean shutdown, and even then there are techniques (rpm -V) for
checking whether this is really a problem.

 Much to my dismay I discovered that, after
uninstalling Evo, I could find no way to re-install version 1.2.3.

Well, the current version is 1.2.4...

 The only
thing on my distro disks is version 1.0.2, I believe. Even with Evo
uninstalled, Red Carpet does not offer me the option of downloading and
installing any version of Evolution.

That's odd.  To which channels are you subscribed?  My guess is that you
somehow got unsubscribed from the channel(s) that have our Evolution

Is there some way I can get Red Carpet to reinstall 1.2.3??

No, Red Carpet will only give you 1.2.4 these days.  AFAIK, we don't
know of any regressions in 1.2.4 vs. 1.2.3, so there's no particular
reason to prefer 1.2.3 to 1.2.4.

 If not, Is there
a source for an RPM for Evolution 1.2.3 for Mandrake 8.2?? I sure can not
find one.

Well, you can find 1.2.4 source and binary packages on our ftp server.

-Mark Gordon

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]