Re: [Evolution] list of needed gnome2 libs for evo 1.3?

On Fri, 2003-04-18 at 22:19, Mikhail Ramendik wrote:

I want to hack on Evo, and understand that I need 1.3. I run ASP 7.3, an
RH 7.3 derivative, and lack Gnome2 libs. I think I may be able to get
them and build from source.

But, exactly which libraries does Evo 1.3 need? I don't want Gnome
itself, only the libs Evo wants.

You will require most of the gnome libraries for this anyhow
(bonobo-activation, libbonobo, libbonoboui, libgnome, libgnomeui, gconf,
glib, gtk+, etc).  What you won't need are any of the end user apps like
nautilus, gnome-desktop, gnome-applets, etc.

JP Rosevear <jpr ximian com>
Ximian, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]