Re: [Evolution] Re: evo 1.0.8

On Wed, 2002-09-25 at 14:01, Alec Schramm wrote:

 I'm running RH 7.3, and just upgraded evo to 1.0.8.  And now
I cannot send any mail (though I receive just fine).  Whenever I 
hit Reply or New Message, I get a window which says

"Could not create composer window:
 Unable to activate HTML editor components.

The error from the activation system is:
Nothing matched the requirements"

I had this problem the other day after upgrading to gtkhtml-1.0.3. 
Reinstalling gtkhtml-1.0.2 fixed the problem.

Fair enough.  But when I run rpm -q gtkhtml I'm told gtkhtml is
not installed.  So I go to the RH7.3 channel on red-carpet to 
load gtkhtml (and the library).  When I try to install, though, it
complains about what I interpret to be the inability to *down*grade.
Well, which is it:  is gtkhtml installed or not?

I've tried using gnomerpm, but it keeps crashing.

Can anybody help?

I'm running Slackware, not Red Hat, so I installed from source.  You
could try doing the same.  Have you tried running "locate gtkhtml"?  On
my system the only clue this gives as to the version is
Michael D. Lind
mdlind austin rr com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]