Re: [Evolution] Evolution "forgot" my password

Title: Re: [Evolution] Evolution "forgot" my password

I'm glad when problems get solved without too much pain.  And now, if someone else asks the same question, you can help as well.

You are right - there isn't any man page for either command, and the Ximian folks don't make it too obvious that they are there.  Maybe there should be a bit more info, or a man page for these little, but valuable, extras.

You are also right in your guess about the previous crashes causing the problem - that's been my experience in the past.  I'm not sure about the ADSL crash, though.  In general, if evolution starts to misbehave, it's a good idea to do a killev and restart.

Just for info - I find that the latest combo of evolution 1.08 and connector 1.06 is remarkably stable.  I haven't had to use killev or oaf-slay except when I moved my mail account from one server to another.  Even then, the tool seemed to work once I changed the account settings - I only did it for insurance.



On Thu, 2002-07-18 at 16:00, Mertens Bram wrote:
Hi Paul,

> Does this make sense?

Not only did it make sense, it work wonderfully!

I ran killev like you suggested and this is the output I got, after that
Evolution started just fine, didn't ask for my password and retrieved
the new messages without a second of hesitation!

[M8ram localhost oldvcards]$ killev
killing evolution-executive-summary
killing evolution-calendar
killing evolution-vcard-importer
killing evolution-ldif-importer
killing evolution-elm-importer
killing evolution-addressbook
killing evolution-netscape-importer
killing bonobo-moniker-xmldb
killing evolution-gnomecard-importer
killing wombat
killing evolution-mail
killing evolution-alarm-notify
killing evolution
killing evolution-calendar-importer
killing gnome-spell-component
killing gnome-gtkhtml-editor
killing evolution-pine-importer

I was a bit confused because there appear to be no man pages for either
killev or oaf-slay.

Thank you very much! Everything seems to be fine now!

Could this problem be caused by the fact that the contact editor crashed
several times already today? I've had to shut down and restart Evolution
a couple of times today.

An other possibility could be that my ADSL connection failed right after
Evolution started retrieving my mail.

Does any of this make sense?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]