Re: [Evolution] IMAP Connections ...

There's a checkbox to only check INBOX for auto-check...


On Sun, 2002-07-07 at 18:51, Bill Kenworthy wrote:
I also agree.  I posted something like this some weeks ago.  I use evo
on both a local account and a remote imap one through a zebedee tunnel. 
The auto check keeps timing out on the delay it takes for the tunnel to
reestablish, or gets tied up when the bandwidth (modem connection) is
very tight.  The no-op silently skips past problems like that.

I eventually turned off auto-check as its creates more problems than it
solved.  A suggestion for large, remote mail collections would be to
create a second account for the same mailbox, holding only the
subfolders (subscribe to folders), whilst the account with autocheck
could have only the inbox.

Not everyone has the luxury of cheap, fast and low response time
connections ...


On Sat, 2002-07-06 at 03:49, Ettore Perazzoli wrote:
On Fri, 2002-07-05 at 14:18, Dan Winship wrote:
Since you can configure your IMAP account to auto-send-receive every X
minutes, there's no reason you even need the auto-10-minute-NOOP anyway,
just configure it to auto-send-receive every 10 minutes instead. This is
what I do and rarely if ever seem to have the disconnected problem.

That's just wrong. You should not need to set an option to get correct
behavior. If auto-send-receive is going to be mandatory for IMAP, then
it shouldn't be possible to turn if off.

I agree.  Is there no chance at all that we can get the NOOP back?

Ettore Perazzoli <ettore ximian com>

evolution maillist  -  evolution ximian com

evolution maillist  -  evolution ximian com
Jeffrey Stedfast
Evolution Hacker - Ximian, Inc.
fejj ximian com  -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]