Re: [Evolution] Config File Location

Thanks for the help from everyone.  In case anyone was wondering, I did a
little research through the bug reports (what a novel idea!) and found that if
you run oaf-slay in addition to killev, this problem can be solved.  Thanks
again for the push in the right direction!


On Sat, Jul 06, 2002 at 07:43:58AM +0800, proXy wrote:
On Sat, 2002-07-06 at 04:53, zman wplug org wrote:

I didn't know that such a program existed.  Very handy.  However, after
removing ~/evolution and running killev, I get the following message when I
try to start evolution, "Cannot initialize the Ximian Evolution shell:
Configuration Database not found" and then the program exits.  Shouldn't I be presented with a empty 

I ran across this problem a while back when trying to upgrade Evo. My
solution was to quit Evo, run killev, delete ~/evolution and then
*cough* reboot *cough*. The last part may have been uneccesary, maybe I
only needed to restart X, yet it seemed to fix the problem.

I find rebooting does solve a large number of problems, even in linux
it's a good thing to do occasionally ;)


-- Perth 2003 <>

PGP Fingerprint <>
08B0 341A 0B9B 08BB 2118  C060 2EDD BB4F 5191 6CDA

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]