Re: [Evolution] Unable to send mail!

On Fri, 2002-07-05 at 12:06, Bram Mertens wrote:

Whenever Evolution tries to send my messages I get the following error:
Error while performing operation:
Could not connect to (port (465): Resource temporarily 

Seems your server does not support SSL.

But this temporarily has been for the last 3 days...
I haven't heard from my ISP yet, but I could send messages without a 
problem using Eudora under Win98SE, so I gues that's not the problem.

Before you ask: yes I have read the faq, yes I have the message about 
authentication, but I tried all different settings: with and without SSL, 
with and without authentication.  So is there some other setting I have 
missed? Is it a strange error of my ISP? I'm lost...

Are you trying to send a *new* message? or one sitting in your Outbox?
The messages sitting in your Outbox havbe saved information about which
server and what SSL/AUTH/etc options you wanted to use to send that
message in an X-Evolution-Transport header, so if you edit
~/evolution/local/Outbox/mbox and remove all the X-Evolution-Transport
headers, it will use the account's config settings rather than the
hard-coded settings that were set when you first tried to send the

BTW how does Evolution determine the port? Is this a standard port used by 
SMTP servers (like the 8080 port for http) or has Evolution already 
contacted the server in some way?

It uses port 25 for normal SMTP or port 465 for SSL/SMTP (these are
standard ports).

In summary:

- change your settings to not use SSL and to not use any type of

- shut down evolution

- edit ~/evolution/local/Outbox/mbox and remove all
X-Evolution-Transport headers.

- start up evolution

- hit Send & Receive

- all done


Jeffrey Stedfast
Evolution Hacker - Ximian, Inc.
fejj ximian com  -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]