Re: [Evolution] Evolution Summary view proxy setting when in Gnome 2 is where ?

Disregard.. it worked fine. Just had to shut down and do a killev before
restarting the app.

Thanks very much for the pointer!


On Thu, 2002-12-05 at 13:14, Daryl Manning wrote:

As per your instructions and the Ximian help page, I tried the following
but got no joy... As mentioned, RH 8 system running Gnome2 and Evo 1.2
(note: not using red carpet, just apt...)

gconftool-1 --type=bool --set /system/gnome-vfs/use-http-proxy "TRUE"

gconftool-1 --type=string --set /system/gnome-vfs/http-proxy-host

gconftool-1 --type=int --set /system/gnome-vfs/http-proxy-port "8080"

Anything look wrong to you? I checked the settings twice to make sure...

thanks for the pointer!
ciao !

On Wed, 2002-12-04 at 16:33, Mark Gordon wrote:
On Wed, 2002-12-04 at 05:27, Daryl Manning wrote:
I have my Gnome 2 proxy set properly and working but I'm assuming the
Summary view in Evo is looking for the Gnome 1.4 proxy setting which,
after searching through a few subdirectories (~/.gnome etc.), I am
unable to find to set manually.

Anyone want to give me a hint of where to find it on a RH 8, gnome 2

I'm sure someone has asked this before but I never saw an answer and
quick search in the Archives didn't help (of course, I'm a little groggy
this morning =} ).


It uses GConf, not a text file.  Detailed instructions can be found at

Two corrections to those instructions:

1) gconftool on Red Hat 8.0 (and others) has been renamed to gconftool-1
2) http-proxy-host should be a hostname rather than a URL, e.g.
"localhost.localdomain" rather than "http://localhost.localdomain";.

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]