[Evolution] configuration database problems with Evolution


I upgraded to the latest version of evolution via redcarpet, after that
Evolution wouldn't 
start up properly for me.
When I start up, or rather try to start up, evolution via a terminal I get
"evolution-shell-WARNING **: Cannot access Bonobo/ConfigDatabase on wombat:"
printed out and a 
"Cannot initialize the Ximian Evolution shell: Configuration Database not
dialog box is displayed.
- so my guesses are that something somewhere is not configured correctly.

I have read the FAQ and the binaries are all in the right places, my PATH is
All my GNOME_Evolution_*.oaf files are in the /usr/share/oaf directory and
have the
correct permissions and I ran killev; oaf-slay as root just to make sure
that that wasn't
the cause either. 
I've also tried uninstalling and then reinstalling both Evolution and bonobo
that didn't seem to resolve the problem either.
As an aside that might or might not be pertinant, my install of Mozilla no
longer works.

I'm guessing that it's a bonobo issue, and here's what I have installed on

[kwg lewis kwg]$ rpm -qa  | grep bono
[kwg lewis kwg]$ 

I have strace and stack trace outputs if any one needs to look at them.

any ideas on what I need to do in order to get Evolution working for me


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]