Re: [Evolution] Folders not always working with filters

There IS still something seriously wrong with folder creation.  Just yesterday (0908 snap) I created a new 
folder via the folder creation dialog, and tried 
via Ctrl-Shift-M to move a bunch of messages into that folder.  It claimed the folder (filesystem path) did 
not exist.  I clicked on the new folder, and 
upon opening it (well, attempting to), Evo claimed the folder did not exist.  At this point I verified 
through a terminal that the path did exist, though I'm 
not sure it did before I tried to access it.  

If I remember correctly, upon clicking away the error dialog, clicking to another folder and then back to the 
new folder, the error message did not 
appear and then I was able to move messages into that folder.  I did not have to restart Evolution.

I had seen this error since early August so I did not bother checking the status of any bug reports which I 
am sure are already there.


9/14/2001 9:46:10 AM, Jeffrey Stedfast <fejj ximian com> wrote:

Seeing as how a filter only uses the folder's path on the filesystem,
your claim doesn't make any sense. And since most people are able to add
filters and set folders that already existed, this leads me to believe
that you are somehow confused.


On Fri, 2001-09-14 at 17:12, Rupert Heesom wrote:
I have discovered that if I create a folder PRIOR to creating a filter
(not from within the filter dlg), then the filter is unlikely to -
1)  Be recognised by Evo as even existing until Evo is reloaded.
2)  Be unusable by a filter at all.

If I create a folder AS PART of a filter creation (from the filter dlg
box), then it works fine!!

Surely a folder should work from any given instance of program
iteration? [good program debugging]


evolution maillist  -  evolution ximian com

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]