Re: [Evolution] evolution-mail not starting ....

Fixed in next snapshot.

Stupid bug, I tried to open a log file and didn't check it worked, even
when it wasn't asked for.  When run from oafd, for some weird reason oaf
starts it with cwd of /, so the open fails, but when run manually
the cwd is probably ~/ so it works.

Subject pretty much says it all, with the latest snapshot (10.23)
evolution-mail doesn't start when you run evolution.  These
errors might have something to do with it:

evolution-shell-WARNING **: Error setting owner on component OAFIID:GNOME_Evolution_Mail_ShellComponent -- 
CORBA error

evolution-shell-WARNING **: Error changing interactive status of component 
OAFIID:GNOME_Evolution_Mail_ShellComponent to TRUE -- IDL:CORBA/COMM_FAILURE:1.0

If I run evolution-mail by hand it seemingly works fine.


 Ryan P Skadberg                          E: skadz mindstorm com
 Director of Technology                   U:
  GPG fingerprint = 38A2 FF47 8FE3 B86A 7C68  6ECF 947D 4E9F 5FA9 637C

evolution maillist  -  evolution ximian com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]