[Evolution] Can't update birthdates on LDAP server (retry)


I tried sending this message last night, but for whatever reason, it
seems to have gotten lost in the ether.  Anyway, here it is again.
Hopefully, someone can help me out here:

I have set up an LDAP server to store my evolution addressbook online.
I have installed the evolutionPerson schema in the LDAP server.  The
LDAP server is configured to allow authenticated write access from
evolution.  When I try to create a new contact via evolution, the
operation succeeds and a new contact shows up in my LDAP server.
However, I cannot seem to be able to update the birthDate and
anniversary fields.  It seems like evolution can update the other fields
in the evolutionPerson schema without any problem (I tested the fileAs
and managerName fields).  But when I try to add a birthdate to an
existing or a new contact, that field does not appear on the LDAP server
(checked using ldapsearch).

To debug this further, I ran a packet tracing tool to look at the
contents of the packets that evolution sends to the LDAP server and from
my preliminary analysis it seemed like evo was not sending the birthdate
information to the server at all.

Has anyone else noticed this behavior?  Any suggestions on how to fix


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]