[Evolution] Issues with Tasks

Hey there,

When I have one of my tasks set to 'partially completed,' i cannot set
the completion percentage.  If i change it to anything other than the
default supplied 50%, it simply changes back next time I examine the

Also, Is there any way to display the completion percentage and the task
category(ies) in the task summary view?  if this information exists, it
would be nice to have it easily accessible, especially since
double-clicking freezes evolution as reported elsewhere on this mailing
list ;)  [of course, after i write this, i find that this functionality
and more exists by right clicking on the header bar...  could have sworn
i tried it before.  anyways, should this be accessible from the view
menu bar? its funcionality seems to fit there]

also, the 'click to add a task' that appears at the top of the task
summary view doesn't seem to work (it does work, but mislead me to think
it was broken).  I click on it, and the 'click to add a task' text
dissapears, but there is not any cursor indicator to show that i am, in
fact, able to type the task summary name and add it as a new task. 
clicking on the text area (or right clicking) also does nothing to
provide visual indication that this text area is editable.  i thought
for the longest time it was broken, until i actually tried typing
something, and saw it work....

just some issues i found pop up with CVS evolution compiled yesterday.


Attachment: pgptUfY9R1A5I.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]