[Evolution] Re: Cannot initialize the ... Shell: Help, I've tried everything.

On Wed, 2001-10-03 at 20:36, Matthew W. Roberts wrote:
I made a bonehead mistake (to make a long story short):
% rm -f /usr/share/oaf/*.oaf

Now whenever I try to start Evolution I get the dreaded:

Cannot initialize the Ximian Evolution shell:  Configuration Database not found

Is bonobo-conf installed?  That's the piece that contains the
configuration database file it's complaining about.

% dpkg -l bonobo-conf

ii  bonobo-conf    0.12-ximian.1  Bonobo Configuration library

It's there.  I just upgraded to 0.12 and still no luck.

Is it actually a file that is missing?  Where should it be?

In my case it was a missing .oaf file (I believe it was
/usr/local/share/oaf/Bonobo_Moniker_xmldb.oaf).  But this wasn't the
case for others who had the problem.  I don't recall what their fix
was.  It's in the archives from a month or two ago.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]