Re: [Evolution] Focus Problems

Same here - although I was thinking it was potentially
my X server since it also happens when I go over to Opera
which is not gnome.

I run 
Redhat 7.1
Gnome 1.4
Dual headed X Server from Matrox for the G400


On 20 Jun 2001 10:29:43 -0400, Michael Steigman wrote:
I'm finding this to be true of a lot of Gnome 1.4 apps (maybe all?) -
i.e., I have to click twice on links in Mozilla 0.8.1 if focus
previously belonged to another app or I'm coming from another desktop;
twice on a mute button on GMix in order to activate it, etc., etc. I've
tried playing around with Sawfish focus settings to no avail.

Running RH 7.1 w/ Ximian Gnome 1.4 and latest Evo snapshot.


On 20 Jun 2001 04:04:45 -0500, Ben Ricker wrote:

I am not sure if this related to Evolution or some other package. When I
change to the desktop which has Evolution in it, I have to click twice
on any iten to get it into focus. This includes buttons and folders in
the folder list. When I hit buttons, they actually "depress" but they do
not trigger. I click on them a second time and it triggers. The menus
work fine.

I am running Redhat 6.2 with Gnome 1.4 and Evolution .10.99.

Ben Ricker
System Administrator

John Sundberg
Kinetic Data, Inc.
404 Snelling Ave. S.
St. Paul, MN 55105
Work: 651 695 8566
Fax: 651 695 8577

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]