Re: [Evolution] new snapshot problems

OK, think i'm back to normal now... i think it was related to libgal7
vs. libgal8.   I noticed that I had copies of each installed and Evo,
gnumeric, ximian setup tools  and gtkhtml were dependent on one or the
other.  So i backed out evo, gnumeric, ximian setuptools and libgal7,
then reinstalled one by one (with the exception of ximian setup tools)
and it seemed to straighten itself out.

My vfolders are back and my shortcuts seem to be ok now...


On 19 Jun 2001 13:09:53 +0930, Not Zed wrote:
Umm, vfolders shouldn't be affected.  Are they done from shortcuts or
from the folder tree?

On 19 Jun 2001 11:17:16 +0800, Ted Targosz wrote:
I just downloaded the june 18 snapshot via red carpet.  I'm running
RH7.1 and Gnome 1.4

I was hoping the new snapshot would clear up my problems with using the
contacts with the "to:" button that I reported last week.  Alas, it
didn't and....

It whacked my Vfolders...  they are all gone, but the rules for them are
still showing in the Vfolder editor... 

Also, my shortcuts got all screwed up after Evo asked to delete my
executive summary folder, and the executive summary replacement "My
Evolution" seems to cause Evolution to segfault (it worked once the
first time i clicked on it, now segfaults every time). 

All these problems seem to be related, anybody else having this problem
with this snapshot?

Ted Targosz
Business Development/Operations Manager

evolution maillist  -  evolution ximian com

Ted Targosz
Business Development/Operations Manager

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]