Re: [Evolution] running problem

I have had the exact same problem on my RedHat 7.0 box.  I installed all
the packages on the ximian pages, but I also had some newer packages from
eazel's nautilus preview 3.  I solved the problem by using the following
packages (from


Now I only have problems moving certain messages with attachments to
different folders and every time I try to open a compose window (compose,
reply, forward, etc) I get and error ("Could not create composer

Daniel Tarbuck

On 21 Feb 2001, Aaron Weber wrote:

  Did you install Evolution 0.8 through Helix Update or did you compile
it yourself? It could be that
you're missing one or more supporting libraries which would be installed
for you via helix-update.
Otherwise, try installing more recent snapshots (through helix-update or
red-carpet) of Evolution.
I've had a lot more success with those.

Aaron Weber
Ximian, Inc.

On 20 Feb 2001 20:04:00 +0100, Arjen Blokzijl wrote:
Hi y'all

I have a little (well..) problem when running evolution 0.8. Every time I try to start evolution nothing 
happens, when I run it straight from the terminal I'm always having the same fault:

evolution: Symbol `oaf_popt_options' has different size in shared object, consider re-linking
Multiple segmentation faults occurred; can't display error dialog

I am running redhat 7.0. Can anyone help me? I am relatively new to linux and redhat, so please spare me 
on the details :))) But if it's necessery, than it's unevitable. Thanks in advance!....cypha

This message written with Evolution, a nutritious part of the complete
Ximian GNOME desktop.  Join the Evolution:

evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]