Re: [Evolution] Can't compose messages

On Friday, 16. February 2001 23:08, Jeffrey Stedfast wrote:
Sounds to me like your Oaf library is out of date. You might try
updating that to the latest version (0.6.2 - or `cvs -z3 co -r
oaf-stable-0-6 oaf`)

I already use this tag for several weeks now. This problem occurs from 
one day to another. I only made updates on the CVS parts I use.

On 16 Feb 2001 10:13:43 +0100, Thomas Vollmer wrote:
On Thursday, 15. February 2001 23:06, Ettore Perazzoli wrote:
On 15 Feb 2001 17:29:28 +0100, Thomas Vollmer wrote:
Because it is still not working for me, I tried a complety fresh
installation of OS, gnome and evolution. For libs I can't get
RPMS I used CVS. Evolution is also CVS HEAD.

  Very strange.  Your system is probably somewhat broken in a
subtle way.  What happens if you kill the `gnome-gtkhtml-editor'
process (if any) and then type `gnome-gtkhtml-editor' at the shell
prompt?  Does it spit out any interesting messages?  Does it start
up at all?

Okay, I get a "gnome-gtkhtml-editor: Symbol `oaf_popt_options' has
different size in shared object, consider re-linking". And it doesn't
start at all.

I think it is a problem with the precompiled RPMS from Ximian (for
SuSE 7.0) and my self compiled libs from (anon-) CVS. There are
ORBit, oaf, bonobo, gal, gtk+, gnome-vfs, gconf, gtkhtml and
Evolution of course. Only Evoultion and GAL are head. The others are
tagged for stable branches or versions requested by evolution.

  Also, what are the values of your $GNOME_PATH and $OAF_INFO_PATH?

Not set. When I try to set them it doesn't matters.


evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]