Re: [Evolution] Font problem

On 15 Feb 2001 13:47:53 -0600, Stephen M. Williams wrote:
(Accidentally send straight to Jeff, forwarding to the list, too.) :)

  When I click View/Source I still get the repetitive equals signs.  I
was going to paste it here to show you, but when I paste it, the equal
signs do not appear.  It's werid.  I looked at the mbox file in my Inbox
using Gnome Terminal and it does not show the equal signs.  Go figure :)

Thanks for your help,


On 15 Feb 2001 10:50:57 -0500, Jeffrey Stedfast wrote:
Do these ='s appear in the raw message?


On 15 Feb 2001 07:25:31 -0500, Williams, Stephen wrote:
I am using the latest snapshot (2/14) for RedHat 6.2 and had this problem
with the previous version as well.  Whenever there are repeating spaces the
first through the next to last space is replaced with an equal sign.  For
instance, in the case of a double space I see (without the quotes) "= " or
for five spaces it appears as "==== ".  I tried changing fonts thinking this
was the problem but this did not fix the issue.  The problem appears on
messages I receive; messages I'm composing do not show this behavior.  If
anyone has any idea on how to fix this please let me know.

Thanks all and keep up the good work!  This message was not sent from my
normal workstation, please send replies to the list or to
rootusr midsouth rr com 


I am using TTF, and In Control_Center->Document_Handlers->HTML-Viewer I
had selected Ariel but  with an KOI8-Ru (vs ISO8859-1) encoding.
Changing the encoding and  restarting evo fixed the problem.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]