Re: [Evolution] Error on startup -- FIXED

On 26 Apr 2001 11:00:49 +0930, Not Zed wrote:
did you also try killev, oaf-slay, etc?

I did try killev and oaf-slay. Curiously, oaf-slay could not be found. I
know I used to have it on my system.

So, I did "apt-get install oaf" and oaf-slay magically reappeared. I ran
it and then Evolution. Success! (nice new splash screen with the
sunglasses, btw :-)

I'm composing this from the 25Apr2001 Evolution snapshot fetched with
Red Carpet. Nice!

So, in case it helps anyone, if your oaf-slay is no longer in /usr/bin,
the upgrade process may have inadvertently removed the oaf package. Must
reinstall oaf.

Thanks again!

On 25 Apr 2001 18:35:26 -0600, David Sims wrote:
I have the very latest Ximian Gnome 1.4 and Red Carpet 1.0.
About 30 minutes ago, I installed the packages from the Evolution
snapshot channel (which just made an appearance, it would seem).
So, I'm up to date. All on Debian Potato.

On startup, I get this printed to the console:

** CRITICAL **: file oaf-activate.c: line 279 (oaf_activate_from_id): assertion `ac' failed.

And a popup dialog says, "Cannot initialize the Evolution shell."

If I run evolution-mail, it just says, "Cannot initialize Evolution's mail

The archives said to "rm /tmp/orbit-*", which I did. No change.
Of course, everything worked fine with Evo 0.8, but after upgrading
to Ximian Gnome 1.4, I had to upgrade Evo too.

Any clues? (sending this from mutt :-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]