Re: [Evolution] Error on startup

did you also try killev, oaf-slay, etc?

warning: oaf-slay will blow nautilus away, if yours even runs to start
with which mine has troubles with!

On 25 Apr 2001 18:35:26 -0600, David Sims wrote:
I have the very latest Ximian Gnome 1.4 and Red Carpet 1.0.
About 30 minutes ago, I installed the packages from the Evolution
snapshot channel (which just made an appearance, it would seem).
So, I'm up to date. All on Debian Potato.

On startup, I get this printed to the console:

** CRITICAL **: file oaf-activate.c: line 279 (oaf_activate_from_id): assertion `ac' failed.

And a popup dialog says, "Cannot initialize the Evolution shell."

If I run evolution-mail, it just says, "Cannot initialize Evolution's mail

The archives said to "rm /tmp/orbit-*", which I did. No change.
Of course, everything worked fine with Evo 0.8, but after upgrading
to Ximian Gnome 1.4, I had to upgrade Evo too.

Any clues? (sending this from mutt :-)


evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]