[Evolution] Building Evolution RPM with OpenLDAP support.


I am currently using the red-carpet download of evolution.  I am aware
that this binary does not have LDAP support compliled in due to some
licensing issues, and in order to use LDAP I need to compile the package
from source.  I don't want to compile all of the evolution libs and
support packages.  Is there a source RPM or tarball that I can use to
create the rpm package just for evolution?  What would the options to
the build process be to get the LDAP support and keep the package in
line with the support packages from the red carpet installer.  Also what
version of OpenLDAP is required, I have 1.2.9.

Thanks in Advance.

Michael Barker
Preside Consulting Services
Nortel Networks

ESN:    730 3363
Phone:  +44 (0)20 8945 3363
Fax:    +44 (0)20 8945 2509
Email:  mbarker nortelnetworks com

Attachment: mbarker.vcf
Description: Card for Barker, Michael [LON40:4751:EXCH]

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]