RE: [Evolution] Red carpet folds up and dies -- where are the pac kages?

 Had the same problem, I went about fixxing it two ways, One I notice that
my rpm binary had gotten screwed, So I replaced that, I went to RC and tried
updating, It would download then crash while trying to install, But... it
was just a quick su and a jump and skip to /var/cache/red-carpet/ and
installed the rpms by hand, then tried RC and it worked, .....
Dont know what I did but hey its working again .

-----Original Message-----
From: Michael Rothwell
To: evolution helixcode com
Sent: 4/3/01 6:48 AM
Subject: [Evolution] Red carpet folds up and dies -- where are the packages?

Red carpet has started disappearing during the "install" phase. No crash

dialog; it just disappears. This has made it difficult to install the 
Evo snapshots. Plus, I had to be very careful about the order and 
groupings in which I installed the packages, or RC would crash. For 
instance, selecting bonobo and its sdk package together crashes RC. I 
generally have to install packages one at a time with RC, or I get a

Anyway, is there a place that I can manually download the Evo snapshot


evolution maillist  -  evolution helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]