Re: [Evolution-hackers] Current issues with Evolution 2.12 / Exchange [SEC=UNCLASSIFIED]

On Fri, 2007-09-21 at 10:41 +1000, Shane McEwan wrote:
> 478151: I lose the ability to see older messages in my Exchange inbox
> This happened to me yesterday with 2.11.90! Restarting Evolution still
> wouldn't let me see any messages at all in my Exchange INBOX and would
> sometimes crash evolution-exchange-storage. Deleting
> ~/.evolution/mail/exchange/[MYEXCHANGEADDRESS]/personal/subfolders/Inbox
> fixed the problem.

Here's a question: did you notice what was the earliest visible email?
It sounds almost impossible to believe but EVERY time this happens to me
it happens the same way: all the mail in my Inbox before July 01, 2007
becomes invisible.  It doesn't seem to matter how many emails I have in
my inbox after that, it's always that day.  I've even deleted some of
the mail in early July and late June but it still happened the same way.

So bizarre.

> > 442098: Folder list shows I have new Exchange mail, but it doesn't
> > appear in the summary
> This one has been happening to me since 2.8 but has mostly been fixed
> since I downloaded the 2.10 and 2.11 source and compiled my own rather
> than use the Fedora Core 6 package. However I can still make it happen
> every single time if I visit my "Unread Mail" search folder. "Unread
> Mail" searches two IMAP inboxes and one Exchange inbox for any
> messages received within 1 week or is not Read.

This used to happen very repeatably: I just had to visit my local Inbox
or my local Junk folder and *bang*, no new mail would show up in the
Exchange inbox.

Now, it's not so easy; I think it might only be happening with the Junk
folder now.

> Paul, thanks for the Subversion Makefile thingy. I've had a go running
> it on my Fedora Core 6 box and after a little bit of fiddling I've
> nearly got it to work. I just need to install a newer version of
> intltool (the FC6 supplied version is too old) and hopefully I'll get
> it to build.


> The only change I had to make to the Makefile to get it to work was on
> line 271. I had to change:
>  $V pkg='$*'; $(SVN) checkout '$(SVNPKGURL)' "$$pkg"
> to:
>  $V pkg='$*'; $(SVN) checkout "$(SVNPKGURL)" "$$pkg"

Doh!  Stupid.  OK, I put a fixed version up on the web.


 Paul D. Smith <psmith gnu org>          Find some GNU make tips at:            
 "Please remain calm...I may be mad, but I am a professional." --Mad Scientist

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]