Re: installing epiphany on old version of ubuntu 7.04

2008/12/15 Wouter Bolsterlee <uws xs4all nl>:
> Does that mean Epiphany is no longer available on recent Ubuntu version?
> That would be a total shame.

Of course not. It's just that he is using an old version of Ubuntu for
which the packages are no longer available.

Both Intrepid and Jaunty (the current development release) have
Epiphany 2.24.1 in the "main" repository.


I guess you could grap the required .deb's from Launchpad. Eg., for
epiphany-browser, it is available somewhere under


Siegfried-Angel Gevatter Pujals (RainCT)
Ubuntu Developer. Debian Contributor.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]