Re: [Ekiga-list] Log

Jan, do not answer to other's posts, but to your own post.

Now, please send us a -d 4 output with network enabled and one with network disabled.

On 20/12/12 17:43, Jan Laugesen wrote:
thx so far. here is the log with enable network turned off
still unregistered even it's turned off and i restart Ekiga.
Here is the log after i changed the account-name
it says processing now.
it is the ip pool ending address on my router, the one u asked about.

*Gesendet:* Donnerstag, 20. Dezember 2012 um 16:47 Uhr
*Von:* "Eugen Dedu"<Eugen Dedu pu-pm univ-fcomte fr>
*An:* "Ekiga mailing list"<ekiga-list gnome org>
*Betreff:* Re: [Ekiga-list] Log
The first problem was solved, but another one surfaced: your
firewall/router changes packets, for ex. it adds the address, is this address of a firewall/router? I see this:

SIP/2.0 200 OK


2012/12/20 23:02:56.531 0:05.609 Pool:3840
SIP REGISTER returned no Contact addresses we requested, not really

Also, send me a log with Enable network detection checked off and tell
me if it works.

Finally, send me a log with: rename name of account to xyz%limit, quit
ekiga, restart it and send me the log (and tell me if it works).

On 20/12/12 16:07, Jan Laugesen wrote:
  >  I see, that's why. Here is the new log
  >  *Gesendet:* Donnerstag, 20. Dezember 2012 um 15:43 Uhr
  >  *Von:* "Eugen Dedu"<Eugen Dedu pu-pm univ-fcomte fr>
  >  *An:* "Ekiga mailing list"<ekiga-list gnome org>
  >  *Betreff:* Re: [Ekiga-list] Log
  >  On 20/12/12 15:05, Jan Laugesen wrote:
  >  >  Thx for the link. I'm done with the set-up and an Ekiga window (like a cmd) is
  >  >  opening every time I'm logging on, but the status is still unregistered. I have
  >  >  tried re-booting and filling in the account-information again, but seems it's
  >  >  not helping.
  >  The command window is normal, it is because it is a testing .exe for my
  >  purposes, I can do one without it...
  >  Please send me a log with this new version.
  >  >  On 20/12/12 13:02, Jan Laugesen wrote:
  >  >  >  Trying again....Here is the link
  >  >
  >  >  Ok, this bug was fixed 1-2 weeks ago. You can use
  >  >,
  >  >  which has the fix (or wait until a new release appears).

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]