[Ekiga-list] Installation problem - HELP!

I am trying to install Ekiga on new Linux machine (Ubuntu 12.04, Desktop
32bit) but getting this error...
Please let me know, how can I solve this?
I am following the instruction mentioned on wiki.ekiga.org

configure: error: Package requirements (ptlib >= 2.10.7) were not met:

Requested 'ptlib >= 2.10.7' but version of ptlib is 2.10.2

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables PTLIB_CFLAGS
and PTLIB_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details. 

View this message in context: http://ekiga.1756082.n4.nabble.com/Installation-problem-HELP-tp4655449.html
Sent from the Ekiga General mailing list archive at Nabble.com.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]