[Ekiga-list] Difficulties getting started with Ekiga

Hi Eugen,

I just tried sending with 8 attachments of debug data, but total message became too large and the email was rejected because of this.

I provided debug data for both peers for four different cases, but there was a lot of debug info generated and the files rapidly became quite large. I noticed you want a maximum of about 35kb per debug. I don't know if that is possible or how to achieve it.
You also suggest an upload site. I tried that but all debug files are larger than the max of 150000 of that site. I don't know if I can achieve that with minimum file at present 235KB.

At the moment the total size of the attachments is 15MB. If I redo everything I should be able to reduce that. But since have the data now, is there a way I can get it across to you, e.g. by using another email address or a different upload site?

Or can I ask for less debug output?

So no attachments yet.

The following is the covering email text....


+++++ post with too large attachments starting here  +++++
This post contains some debug data (as attachments).

I tried to get debug data for the Windows local video freeze problem, but no window showed when invoking Ekiga from the Windows command line. Tried Echo test and running with a remote peer. I invoked the command line by the Run function on the Windows entry page. The debug output file ekiga_stderr appeared on the Windows Desktop and I am attaching this.
However, when invoking Ekiga interactively (by clicking the Ekiga icon) the video shows.
 Why this difference?


Start from commandline with debugging on entering sip-addresses.


netbook: ubuntu 10.04.03 lts, sip address sip:minnie mouse ekiga com
desktop: ubuntu 10.04 lts sip, address sip:donald duck ekiga com

1.  connect and disconnect from netbook with minnie.mouse

note: both computers stayed in Local Video mode, so only local local
video showed, tried twice. On disconnect got Segmentation error on netbook.

debug files: ekigadonald.txt ekigaminnie.txt

2.  connect and disconnect from desktop pc with donald.duck

note: desktop pc entered picture-in-picture mode and showed inset local video
and lots of small multi-coloured rectangles moving arbitrarily instead of expected remote video data from minnie.mouse. Just by clicking in GUI View menu these changed to the correct live remote video from netbook! Netbook stayed in local mode throughout.
Tried a second time and then both computers remained in Local Video mode.
Tried third time and got the coloured rectangles again. However, this time they did not go away when I tried all picture-mode options on thw View menu.

debug files: ekigadonald2.txt ekigaminnie2.txt  (first attempt)
ekigadonald3.txt ekigaminnie3.txt  (second attempt)
ekigadonald4.txt ekigaminnie4.txt  (third attempt)


No video showed on the computers when running Ekiga from the command line. When running Ekiga interactively my previous post reports problems similar to those affecting UBUNTU to UBUNTU.


1.  When entering a sip-address from the keyboard I have to click the green handset icon twice in order to start a call. Clicking once should be enough.

Best regards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]