Re: [Ekiga-list] How to get ATA phone to ring?

The question is: how does it happen that with other software it works without needing another number?

On 27/05/11 02:28, bnc wrote:
I currently run an ATA at home similar to yours, I just set the ATA up
and it just worked, no need to forward anything.
Then I tried to do what you want to do, except that I just wanted to
use ekiga. I believe I got the same issue, but do not think it is a
problem. If you look at it from the ISP's perspective they end up
with a voice packet that has to be delivered, they see a registered
device(your home phone) and send it to port 5060.
The fact that you then come along and register another IP address
does not matter because the ISP will only recognise the first one.
i.e. all incoming calls for that phone number will go to the first IP
The way you could prove this is to turn the home phone off and see if
you get incoming calls.
The way I resolved the problem was to get a new number for the
machine I take on the road.
My isp allows free calls on the same network so I can phone home for
PS. my current setup on the road is EEEPC-EKIGA-3GWireless-PhoneNo.

On Wed, 25 May 2011 23:53:17 -0700
Jan Van_Kort<jvankort gmx com>  wrote:

Router has ports 5060-5061 udp, 53-53 and 69-69 udp and 10000-20000
udp and all forwarded to ATA IP.  ATA is set to a static IP .  I've
downloaded every paper I can find on the subject.  I hired a
so-called specialist in 'SIP' phones to come and help.  We even tried
making the IP as the DMZ on router.  Phone still does not receive

Do Diamondcard personal #'s require a computer running Ekiga on
network in order for ATA phone to function properly?
People on our CableTV system are using Skype and Vonage with no
special equipment or effort on the cable systems part to make their
phones work.

Eugen Dedu wrote:
On 23/05/11 23:05, jvankort wrote:
I bought a diamondcard personal number.
I bought a Linksys PAP2 ATA.
I bought a phone to connect to the ATA.
Incoming calls loop around the planet and ring the phone at my
house instead
of where the ATA phone is located.

Result is, I can call out but no-one can call me.  How can I make
this work?

I would say that this is a parameter of Internet provider, have you
looked at your router configuration?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]