Re: [Ekiga-list] cannot register my sip address

On 13/06/11 02:38, Robert M. Riches Jr. wrote:
I tried replying a week ago, but I think my reply got lost,
possibly due to the problems the mailing list was having at the

Date: Tue, 07 Jun 2011 20:07:33 +0200
From: Eugen Dedu<Eugen Dedu pu-pm univ-fcomte fr>
To: Ekiga mailing list<ekiga-list gnome org>

On 05/06/11 22:31, Robert M. Riches Jr. wrote:
I'm also quite new to Ekiga, but I found one trick to get past
the message that it can't register your sip address.  When you
run the initial configuration assistant (wizard), on the screen
where it asks for your sip account, _DON'T_ enter anything, but
check the checkbox that you don't want to register a sip address
and go on.  It's not very clear, but it appears that page is for
you to register a _new_ address that has never been registered
before.  I think I had to also delete my saved configuration in
the ~/.gconf/apps/ekiga to get it to let me start over from
scratch.  After I got through the configuration assistant, I
added the pre-existing sip account through edit ->   accounts or
something similar.  Then again, I'm trying to use 3.2.6, so it
might be different.

(The UI for that part of the configuration assistant could be
made more clear...)

Just tell more precisely what cannot be understood.  On page
in assistant is written "if you have not an account yet, you can create
one below" etc.

Thank you for the reply.  Ah, yes, there it is, in italics in the
middle lines of a paragraph.  I try to read and follow the
instructions, but I missed it.  I suspect other users might also
miss it.  I would offer a few suggestions for consideration:

Sorry to answer so late.

     Change the heading of page 3 of 8 to something like "Create
     a New Account".  The same could be done to the
     heading on page 4 of 8.

Well, it is not creation, but configuration (and you are in config assistant!), because you can have an account already created, and here you just introduce username and password (so you configure it).

To create an account you use the button "Get an SIP account".

The same for the other pages.

So I do not know what to change...

     Change the font in the two paragraphs from icalic to normal.
     At last on my monitor, that would make it easier to read.

Through the whole assistant, the normal text is "orders" and italic text is help. Do you think it is preferable to use normal text for both?

     Add to the second paragraph so it reads something like this:

         You may skip this step if you already have an
         address, if you you an alternative SIP service, or if you
         would prefer to specify the login details later.

Well, it is not exact. If you have an account, then put your username/pwd above. Elsewhere, create one using button below, afterwards put them above.

So your proposition is not correct.

With user interface issues, the key is not simply to make it
possible for the user to understand; the key is to make is
impossible for the user to not understand.

I agree.

Good luck with the network configuration.  I'm still battling
that issue myself.  It appears 500 ekiga net is often down,
which complicates the issue.  At the moment, I'm am able to

500 is ok now.

connect a call, but there's no audio output, even though I am
able to hear test plays of wav files.

Send us the -d 4 output, or look yourself into it.

Attaching new gzipped -d 4 output.  When I terminate the call by
using the 'hangup' menu selection, the process appears to get
very large and run into problems.  The 'top' program showed the
ekiga process with a virtual size of about 1.9GB and a resident
size of about 0.9GB.  The (2003-era) machine has 1GB of RAM.
After a while, it asks whether to abort or dump core.  This time,
I tried dumping core to see what that would do.  System load
average shot up above 10, 'vmstat' showed that the machine was
thrashing, and the core file ended up about 1.9GB in size.  I'm
currently trying to use the Ekiga 3.2.6 that came with Mandriva
2010.0.  I looked through the -d 4 output, but I don't know how
to interpret it to tell what the problem might be with the audio.

Looking at your log it seems your audio *input* was set to Silent. Could you look at Edit->Preferences->Audio->Devices if InputDevice is correctly set?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]