Re: [Ekiga-list] Only ekiga softphone works, other SIP clients never work

On Tue, Apr 5, 2011 at 11:27 PM, Alfonso Napoles <pervlex hotmail com> wrote:
> Hi, I was a Gizmo5 user but now google killed Gizmo5 then I migrated
> to ekiga, my previous setup worked perfectly with Gizmo5 (cisco ATA186 &
> X-Lite softphone) now when I put my ekiga username, password and host/proxy
> ( on both ATA186 and X-Lite simply fail, never work, the X-Lite
> shows ''Registration error: 606 Not Acceptable'' and the ATA186 on Phone
> Status shows ''SIP Reg(0/1) OFF, OFF''
> Interestingly when use the ekiga softphone all works perfectly.
> I don't think that can be a firewall problem because as mentioned previously
> the ATA186 and X-Lite softphone worked when used Gizmo5 credentials,
> also for further testing I used a freedigits credentials (only changed
> username, password and proxy) and again worked perfectly well, then I think
> that can be a failure on the ekiga network, please check why ekiga isn't as
> compatible as other SIP services.

This is kind of a known issue (search the list if you like) but
unfortunately there haven't been any comments from whoever is running nowadays (Damien?)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]