[Ekiga-list] Only ekiga softphone works, other SIP clients never work

Hi, I was a Gizmo5 user but now google killed Gizmo5 then I migrated to ekiga, my previous setup worked perfectly with Gizmo5 (cisco ATA186 & X-Lite softphone) now when I put my ekiga username, password and host/proxy (ekiga.net) on both ATA186 and X-Lite simply fail, never work, the X-Lite shows ''Registration error: 606 Not Acceptable'' and the ATA186 on Phone Status shows ''SIP Reg(0/1) OFF, OFF''
Interestingly when use the ekiga softphone all works perfectly.
I don't think that can be a firewall problem because as mentioned previously the ATA186 and X-Lite softphone worked when used Gizmo5 credentials, also for further testing I used a freedigits credentials (only changed username, password and proxy) and again worked perfectly well, then I think that can be a failure on the ekiga network, please check why ekiga isn't as compatible as other SIP services.
Thank you.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]